
Page 1 of 6 

 

INDIAN SCHOOL MUSCAT 

FINAL TERM EXAMINATION 

FEBRUARY 2019 

CLASS XI 

Marking Scheme –INFORMATION TECHNOLOGY (Code:802) [THEORY] 

Q.NO. Answers Marks 

(with split 

up) 

I. a. What is  ICT? 

Information and Communication Technology refers to the representation of 

knowledge such as facts, data or opinion in any medium including textual, 

numerical or audio visual form and the application of knowledge to practical.                                                                

                                                                                                                 1 Mark 

1 

b. Mention two weakness of a computer. 

Zero IQ,Lack of decision making power 

Explanation of each –                                                                     ½ Mark each 

1 

c. What is information to a computer? 

Information is meaningful and arranged form of data. 

                                                                                                                 1 Mark 

1 

d. What do you mean by a port? 

Computer ports are interfaces between peripheral devices and computer. They 

are mainly found at the back of the computer but are often built into the front 

of the computer cabinet for easy access.                                               1 Mark 

1 

e. What is software? Give two examples of software. 

Software is a set of programs that makes the hardware run. Programs are a set 

of instructions.  

Eg: System software(Windows OS), Application software(Disk backup 

software)                                                                                          1 Mark each 

2 

f. Write any four features of second generation of computers. Explain each 

Transistors were used, Speed increased, Lesser size, Assembly languages 

were used for programming, Cost decreased compared to  the previous 

generation.     

Explantion of each                                                                         ½ Mark each 

2 

g. What do you mean by RAM and ROM? Explain. 

RAM- Random Access memory is used to hold instructions while it is being 

processed. It is a volatile memory. The contents stored in the RAM gets 

erased when the power is switched off. 

ROM – Read Only Memory is used to permanently store instructions in it. It 

is a non- volatile memory. BIOS programs are per-written in it. 

                                                                                                       1 Mark each 

2 

II.a. Give the full form of    

i) LAN  -Local Area Network 

ii)  TELNET- Terminal Network                                                  ½ Mark each 

1 

SET B 



Page 2 of 6 

 

b. What is a channel? 

Channel is the communication medium through which message is transmitted. 

                                                                                                                1 Mark 

1 

c. Write a note on star topology. 

In star topology all devices are connected to the central controller called hub. 

Communication between any two devices is through the hub and is 

responsible for relaying messages.Star network can be easily installed and 

configured.                                                                                             2 Marks 

2 

d. What do you mean by hub? Explain. 

A hub is a device which comprises of several input /output ports each of 

which connects to a single cable data arriving on an incoming line and output 

to all lines except the line on which the hub receives the data. Hub connects 

several devices on a network. 

                                                                                                               2 Marks 

2 

e. Explain   

i) Spam  -They are unwanted electronic mails generally sent in bulk over the 

internet to the recipients. Such undesirable mails are generally commercial 

mails sent for advertisement purpose. 

ii) Phishing – Phishing refers to the act of stealing user’s personal information 

through fraud mails.These mails either ask you to enter personal information 

through embedded forms or contain links to the web page that may prompt 

you to provide this information. 

                                                                                                         1 Mark each 

2 

f. Write a note on  two network protection tools. 

Anti virus- Is a software that aims to protect your system against malicious 

and potentially unwanted programs. It is responsible for detecting these 

malicious programs by searching for them and removing them to keep the 

system protected. 

Protection using firewall- A firewall is a combination of hardware and 

software which aims at protecting the internal network of an organization or 

home from an external network. Firewall inspects the network traffic and 

allows only that data to pass through the network that does not violate the 

security constraints.                                                                         1 Mark each 

2 

III.a. What is a spreadsheet? 

A spreadsheet stores data in the form of a table comprising of rows and 

columns. It is used to store, arrange, and sort data, and perform calculations 

on numeric data. It is similar to the ruled paper accounting worksheets 

traditionally used for book keeping.                                                        1 Mark 

1 

b. What is the task of a word processing software? 

A word processor is a software or a device that allows users to create, edit, 

and print documents. It enables you to write text, store it electronically, 

display it on a screen, modify it by entering commands and characters from 

the keyboard, and print it. 

                                                                                                                 1 Mark 

1 

c. List the steps to start OpenOffice Impress. 

4.List the steps to start an OpenOffice Impress. 

    <Start> <Programs> <OpenOffice> <Presentation> ,    

                     OR, 

1 

https://www.webopedia.com/TERM/D/document.html
https://www.webopedia.com/TERM/C/command.htmlhttps:/www.webopedia.com/TERM/C/command.html


Page 3 of 6 

 

If the OpenOffice Icon is on the desktop, double click the icon 

                                                                                                                 1 Mark 

d. What are the most commonly used spreadsheet  applications? 

The most commonly used are – Microsoft Office Excel, Apache OpenOffice 

Calc, LibreOffice Calc, Google Sheets etc.                                             1 Mark 

1 

e. Define       

i) Work Area(OpenOffice Writer)-  It is the working area where the text of 

the  document is typed. 

 ii)  Status Bar(OpenOffice Writer)- It displays information about the current 

open document. It displays the current page number, total pages in the 

document, zoom slider etc.                                                          1 Mark each 

2 

f. What is the purpose of  File and Edit  tabs in Writer? 

The File tab consists of commands required   to perform operations on a file 

(document). <File><Page Preview>. You can see how the printed page will 

look like after printing.To Make Printer Setting: <File Printer Setting>. Make 

settings for the printer.To Print:<File><Print>: Print the document to the 

connected printer. You can select the size of the paper, print multiple pages 

on a single sheet etc. 

Edit:The Edit tab consists of commands required to perform editing on the current 

document. File><Edit><Cut>. Then take the cursor to the place in document 

where you want to move the text. Then do <File><Edit><Paste>.Copy Text: 

Select the text to be copied and then apply <File><Edit><Copy>.  

                                                                                                        1 Mark each 

2 

g. What is the difference between cut and copy text? 

Cut a text means its removing the text  from current location to another 

location whereas copying a text means its creating only a copy of the text and 

original text remains in its position. 

                                                                                                         1 Mark each 

2 

h. How is find and replace option useful? 

Find and Replace option is used to find words and then replace it with the 

new one. This will help us to make the replacement of a particular word with 

a new word inside the entire document. 

                                                                                                              2 Marks 

2 

i. What  is the need to use the slide master? 

Slide Master allows making changes in appearance of the slides, applying 

changes to all slides in the  presentation. 

                                                                                                                 2 Mark 

2 

j. Mention any two commands available in the Insert tab of OpenOffice Impress 

and explain each. 

Insert Page Number, Date and Time:                         

 <Insert><Page Number> : A Header and Footer Window  opens.  Make 

2 



Page 4 of 6 

 

settings here for date, time and page number. 

 Insert Fields: <Insert> <Fields> : A pop-up menu appears. Select the element 

to be inserted. The selected element will insert at the location of the cursor. 

The fields are Date,Time, Author, Page number, Page count, File name. 

Insert Hyperlink: <Insert> <Hyperlink> :                                       1 Mark each 

k. Mention any three types of charts available in OpenOffice Calc and explain 

each. 

Column chart,Bar chart,Pie chart,Line chart,Scatter chart etc 

Explanation of any three –                                                              1 Mark each 

3 

l. Mention any three options available in the format tab of OpenOffice Impress 

and explain each. 

Format Character: <Format> <Character>. A dialog box  opens. Select the 

font type, typeface and size. Select font effects, background etc. 

Format Paragraph: <Format> <Paragraph> 

<Format> <Line>. A dialog box opens. You can select from line style, width, 

color etc. In the slide, formatting applies to the selected line. 

 Format Slide Layout: <Format> <Slide Layout>   

Explanation of any three-                                                                1 Mark each 

3 

IVa. What is multimedia? 

The term multimedia is a combination of two terms multi (meaning more than 

one) and media (meaning a mode of transmitting information). Thus, 

multimedia deals with using more than one concurrent medium, in an 

integrated manner.                                                                                  1 Mark 

1 

b. List two open source multimedia design tools. 

GIMP (Windows, Linux, OSX),Fotor (Windows, OSX, Android, Online) 

Fooflexer (Online),Snapseed (Android, iOS) 

                                                                                                        ½ Mark each 

1 

c. What are the features of GIMP? 

Software suite of painting and drawing tools with various brushes, a pencil, 

an airbrush, cloning, etc. 

Paint tools supporting high-quality anti-aliasing,Multiple Layers and channels 

for image manipulations,Transformation tools including rotate, scale, shear 

and flip. 

                                                                                                                 1 Mark 

1 

d. How to resize a big  image to fit in the window? 

If an image is too big, such that it does not fit to file window, then window 

may be resized by dragging the mouse. After resizing the window, “Zoom to 

Fit Window” may be chosen 

from the “View” menu, and the image will be resized to fit the window. 

                                                                                                                2 Marks 

2 

e. What is stroke selection? 

It aids in striking the selected portion of the image. The steps are as follows: 

Open Gimp Image Window 

Select a portion in the image using rectangle/eclipse/free select 

Edit-> Stroke selection 

File-> save                                                                                              2 Marks 

 

2 

f. What is the use of stamp tool? 2 
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Stamping tool is used for copying the pixels from selected portions of an 

image to a destination area, the user wants to cover, or for reproducing the 

selected portions of an image. It uses the current brush to copy from a source.  

                                                                                                                2 Marks 

g. Write note on   

 i) Tileable Gaussian Blur - It merges, blurs, and wraps the borders of an 

image making it appear like a tiling concept. It reduces edge effects. Blur 

vertically or horizontally options could be set, besides radius and type of blur 

regions.                       

ii)  Pixelize - It is known as Abraham Lincoln Effect and converts an image 

into an array of solid squares. The similar concept is used many times in 

identity masking. 
                                                                                                   1 ½ Marks each 

3 

V a. Mention any two steps  you would take when the keyboard or mouse is not 

responding/working properly. 

Check Connections: Check the connection of the keyboard to the computer.                                                                                                     

Check for any Damage: Inspect the keyboard cord for any damage. If any 

damage is found, the keyboard may need to be repaired or replaced. 

Change Batteries: For a wireless keyboard, the batteries may have discharged. 

You may need to change the batteries. 

                                                                                       (Any two)½ Mark each 

1 

b. Mention one method to check the IP address of a printer connected through a 

wireless connection. 

Open the devices and printer dialog box by clicking Start button > Control 

Panel > Hardware and Sound > Devices and Printers (or Start button > 

Control Panel >All Control Panel Items > Devices and Printers), and select 

the printer whose IP address you wish to check/change.                                                                                                                         

                                                                                                                 1 Mark 

1 

c. Why is disk defragmentation required? How can we achieve disk 

defragmentation? 

The information in our files changes frequently. This results in gaps or spaces 

in the file stored in the memory (hard disk). The file thus takes more space on 

the computer, and may cause the computer to slow down. You need to run a 

Disk Defragmentation program to reclaim these gaps in space. 

This can be achieved as follows: 

Open the Windows Explorer Application and click on My Computer 

Highlight the C drive and right click to get a pop-up menu. Select the 

Properties option from this popup Menu. The dialog box showing the 

properties of the local disk (C:) is displayed. Choose the Tools Tab of this 

application. Click the Defragment now… button. 

                                                                                                         1 Mark each 

2 

d. Mention any two steps you would undertake when an application freezes. 

Forcefully End the Application 

On a PC / Laptop keyboard, press (and hold) Ctrl+Alt+Delete (the Control, 

Alt, and Delete keys). This will open the Windows Task Manager. Open the 

Applications tab on this screen. You will see a list of applications. The 

applications should have the status as Running. An application which is not 

2 



Page 6 of 6 

 

responding would have the status as Not Responding. Select the application 

which is not responding from the list and click the End Task button. 

 

                                                                                                         1 Mark each 

 End of the Question Paper  

 


